ChicagoLand Fishing Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
461 Posts
Discussion Starter #1
Is CLF Image Hosting working? I signed up about a week ago and haven't been able to use it. I try to log on and it says my user name is not a valid username.

Am I doing something wrong or is it still under construction?

???,
Razzo
 

·
Registered
Joined
·
197 Posts
razzo, did ed d send you back an e-mail with confirmation that you were all set to go? that's what would come to mind, with what you described. i'm also having a little problem but it's a little deeper into the process than your issue. you can send him an e-mail at [email protected], he's very good about being able to figure out what's wrong. good luck. dave h
 

·
Registered
Joined
·
461 Posts
Discussion Starter #3
skitterpop,

Thanks for the post. I did send an e-mail and haven't heard back (which is unusual). I haven't seen Ed on the board lately (he may be on vacation or something). There is probably no problem just timing. I just need to be patient.

You guys will have to wait to see the picture my 50" Fox River Walleye and my 36" Smallmouth Bass. Both were caught on the same cast on the same treble hook (amazing photo - you won't believe it) :wink:

Razzo
 

·
Registered
Joined
·
197 Posts
razzo, i see you live in plainfield, do you know the lakelands? the lake on naper-plainfield rd 4 miles north of town. good lake, caught quite a few nice smallie's and largemouth out there. i do think ed d is on vacation. later. dave h
p.s. look forward to seeing your 36in...a-hum smallie

<font size=-1>[ This Message was edited by: skitterpop on 2002-03-23 12:53 ]</font>
 
1 - 4 of 4 Posts
Top